<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Alan Jackson&#8217;s Mother, Ruth, Passes Away at 86 | KIZN-FM</title><link rel='dns-prefetch' href='//www.kizn.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kizn.com/2017/01/07/alan-jacksons-mother-ruth-passes-away-at-86/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kizn.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.kizn.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.kizn.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kizn.com/wp-content/uploads/sites/308/headway/cache/general-bfc1a28.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.kizn.com/wp-content/uploads/sites/308/headway/cache/layout-single-59df73c.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kizn.com/wp-content/uploads/sites/308/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.kizn.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.kizn.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.kizn.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kizn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kizn.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.kizn.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kizn.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/uploads/sites/308/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/uploads/sites/308/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.kizn.com","site_id":"308","tz":"America\/Boise","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10385","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"308","callsign":"","mount_name":"KIZNFM","provider":"stream_the_world","gmt_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10385/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.kizn.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kizn.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KIZN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KIZN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KIZN.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KIZN.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KIZN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KIZN.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KIZN.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KIZN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KIZN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KIZN.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KIZN.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KIZN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KIZN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KIZN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KIZN.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KIZN.fm', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KIZN.fm', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kizn-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-WRMNWF');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KIZN-FM &raquo; Feed" href="http://www.kizn.com/feed/" />
<link rel='shortlink' href='http://www.kizn.com/?p=852033' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kizn.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kizn.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kizn.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KIZNFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  Boise ID', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Alan Jackson&#8217;s Mother, Ruth, Passes Away at 86');
      googletag.pubads().setTargeting('cms-pcat', 'NCD News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KIZN-FM"/>
  <meta property="og:title" content="Alan Jackson&#039;s Mother, Ruth, Passes Away at 86"/>
  <meta property="og:url" content="http://www.kizn.com/2017/01/07/alan-jacksons-mother-ruth-passes-away-at-86/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Our condolences go out to Alan Jackson and his family on the passing of his mother, Ruth. Mrs. Jackson passed away this morning (Jan. 7) at the age of 86 and is survived by her five children.

The following press release was posted on Alan&#039;s Facebook page.

&quot;It is with heavy hearts that we share"/>
  <meta property="og:image" content="http://www.kizn.com/wp-content/uploads/sites/308/2017/01/Alan-Jackson-Mother-Ruth.jpg"/>
  <meta property="article:published_time" content="2017-01-07T21:36:01+00:00"/>
  <meta property="article:modified_time" content="2017-01-07T21:36:01+00:00" />
  <meta property="og:updated_time" content="2017-01-07T21:36:01+00:00" />
  <meta property="article:section" content="NCD News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Alan Jackson&#039;s Mother, Ruth, Passes Away at 86"/>
  <meta itemprop="description" content="Our condolences go out to Alan Jackson and his family on the passing of his mother, Ruth. Mrs. Jackson passed away this morning (Jan. 7) at the age of 86 and is survived by her five children.

The following press release was posted on Alan&#039;s Facebook page.

&quot;It is with heavy hearts that we share"/>
  <meta itemprop="image" content="http://www.kizn.com/wp-content/uploads/sites/308/2017/01/Alan-Jackson-Mother-Ruth.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Alan Jackson&#039;s Mother, Ruth, Passes Away at 86"/>
  <meta name="twitter:url" content="http://www.kizn.com/2017/01/07/alan-jacksons-mother-ruth-passes-away-at-86/"/>
  <meta name="twitter:description" content="Our condolences go out to Alan Jackson and his family on the passing of his mother, Ruth. Mrs. Jackson passed away this morning (Jan. 7) at the age of 86 and is survived by her five children.

The following press release was posted on Alan&#039;s Facebook page.

&quot;It is with heavy hearts that we share"/>
  <meta name="twitter:image" content="http://www.kizn.com/wp-content/uploads/sites/308/2017/01/Alan-Jackson-Mother-Ruth.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-852033 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-852033 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kizn-fm/wp-content/uploads/sites/308/2015/03/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-11">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#" target="_blank"><img src="http://www.kizn.com/wp-content/uploads/sites/308/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/Kissin923" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kizn-fm/wp-content/uploads/sites/308/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/kissin923" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kizn-fm/wp-content/uploads/sites/308/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://kizn.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kizn-fm/wp-content/uploads/sites/308/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-6 grid-width-16">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-44036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44036"><a href="http://www.kizn.com/on-air-schedule/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-39335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39335"><a href="/personalities/cory-and-jeni/">Cori and Jeni</a></li>
	<li id="menu-item-39344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39344"><a href="/personalities/hank-aaron/">Hank</a></li>
	<li id="menu-item-39338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39338"><a href="/personalities/steve-shannon/">Steve Shannon</a></li>
	<li id="menu-item-632747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632747"><a href="http://www.kizn.com/tommy/">Tommy</a></li>
</ul>
</li>
<li id="menu-item-39569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39569"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://www.facebook.com/Kissin923">Kissin&#8217; 92.3 Facebook</a></li>
	<li id="menu-item-39575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39575"><a href="https://twitter.com/kissin923">Kissin&#8217; 92.3 Twitter</a></li>
	<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="https://instagram.com/kissin923/">Kissin&#8217; 92.3 Instagram</a></li>
	<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://kizn.listenernetwork.com/">Kissin&#8217; 92.3 VIP CLub</a></li>
</ul>
</li>
<li id="menu-item-39632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39632"><a href="http://www.kizn.com/concerts-and-events/">Concerts and Events</a></li>
<li id="menu-item-38795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38795"><a href="http://www.kizn.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-465999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465999"><a href="http://www.kizn.com/wp-content/uploads/sites/308/2016/05/Official_Rules_-_Jacksons_Stomp_Cash_Giveaway_2016-clean-Version-2.pdf">Country Stomp Cash Rules</a></li>
</ul>
</li>
<li id="menu-item-86133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86133"><a href="http://www.kizn.com/category/photo/">Photos</a></li>
<li id="menu-item-209781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209781"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-562934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562934"><a href="http://www.kizn.com/nash-country-daily/">NASH Country Daily</a></li>
</ul>
</li>
<li id="menu-item-746535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-746535"><a href="http://games.kizn.com/">Games</a></li>
<li id="menu-item-261288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261288"><a href="http://boise.sweetdealscumulus.com">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.kizn.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-brs556c4e6494ef2" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/308/2015/06/search.png">
</div><!-- .block-content -->

</div><!-- #block-brs556c4e6494ef2 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-852033" class="post-852033 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-alan-jackson tag-death tag-mother tag-ruth author-lkonicki " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Alan Jackson&#8217;s Mother, Ruth, Passes Away at 86</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-07T21:36:01+00:00">January 7, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Our condolences go out to Alan Jackson and his family on the passing of his mother, Ruth. Mrs. Jackson passed away this morning (Jan. 7) at the age of 86 and is survived by her five children.</p>
<p>The following press release was posted on Alan&#8217;s Facebook page.</p>
<p><em>&#8220;It is with heavy hearts that we share the passing of Alan&#8217;s beloved mother, Ruth Jackson,&#8221; the post read.  &#8220;Mrs. Ruth Jackson – known to her family, friends and country music fans the world over simply as “Mama Ruth” – died Saturday morning, January 7, peacefully at her home in Newnan, Georgia. Mrs. Jackson became a celebrated part of son Alan Jackson’s career and life story as the inspiration behind some of his fans’ favorite music. Mama Ruth was 86.</em>&#8221;</p>
<p>Alan recorded his 2006 gospel album <em>Precious Memories</em> as a gift to his mother, who married Alan&#8217;s father, Joseph, at very young age in 1946. Joseph passed away in 2000. The couple resided in Newnan, Ga., where Ruth lived up until her death.</p>
<p>&#8220;My dad was shy and cautious, but my mom is stubborn out spoken,&#8221; Alan shared with <em>Country Weekly</em> in 2005. &#8220;If she feels strongly about something, she would stand her ground. I can see it in all my sisters and my kids, too.&#8221;</p>
<p>The superstar recalled precious memories of his mom for a 2012 <em>Country Weekly</em> mother&#8217;s day feature. &#8220;One thing about my mom is that she still lives in the same place in Newnan, Ga.,&#8221; Alan told the magazine. &#8220;She was about 16 when she got married. Dad got back home from the Navy and took her out of high school. They had a place near my grandfather&#8217;s and that&#8217;s where they lived. That&#8217;s all she&#8217;s ever known. She never wanted to be in a nursing hime. She is sort of feeble now and she does have care in the home., but she never wanted to leave and we hope that she can stay there. I basically wrote the song &#8220;Home&#8221; about her.&#8221;</p>
<p><em>NCD </em>offers Alan and his family our deepest sympathy at this difficult time.</p>
<div id="tsm-clipoard-container"></div>
<p><iframe style="border: none;overflow: hidden" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FOfficialAlanJackson%2Fposts%2F10158226225695347&amp;width=500" width="500" height="768" frameborder="0" scrolling="no"></iframe></p>
<div id="themify_builder_content-852033" data-postid="852033" class="themify_builder_content themify_builder_content-852033 themify_builder themify_builder_front">

	
                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_852033_row module_row module_row_0 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_852033_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    
<!-- module text -->
<div id="text-852033-0-0-1" class="module module-text text-852033-0-0-1 photo-credit  ">
	
	
	<p>Photo by TONY PHIPPS/MCA Nashville</p>
	</div>
<!-- /module text -->

                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    
</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.kizn.com/category/ncd-news/" rel="category tag">NCD News</a></footer><!-- .entry-utility --></article><!-- #post-852033 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bqk5499e7ebd6bb4 block-original-68" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://boise.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/308/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bji5499e7ebd999f block-original-70" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-849027" class="post-849027 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-tommy category-blogs author-tommycollins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kizn.com/2017/01/05/dashing-through-the-snow/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kizn.com/wp-content/uploads/sites/308/2016/04/tommyblog-150x1501.jpg" alt="Dashing through the snow&#8230;" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/05/dashing-through-the-snow/" title="Dashing through the snow&#8230;" rel="bookmark">Dashing through the snow&#8230;</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>&#8220;These idiots have no idea how to drive on snow!  Get out of my way!&#8221;  I wonder how many drivers scream those words&#8230;right before sliding off the road.  My sister-in-law&#8217;s family drove the snowy road from Nevada for Christmas.  They said a guy flew past them, only to end up in a ditch further up&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-849027 --><article id="post-774504" class="post-774504 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-tommy category-blogs author-tommycollins custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kizn.com/2016/11/09/face-palm/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kizn.com/wp-content/uploads/sites/308/2016/04/tommyblog-150x1501.jpg" alt="Face-palm." width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2016/11/09/face-palm/" title="Face-palm." rel="bookmark">Face-palm.</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>(BSM-Before Social Media) I like Pepsi. You like Coke. Yup. That&#8217;s cool. (ASM-After Social Media) I like Pepsi. You like Coke. Yup. Why don&#8217;t you like Pepsi? It&#8217;s not Coke. Why don&#8217;t you like Coke? Because it&#8217;s not Pepsi. And Pepsi is clearly better. That&#8217;s your opinion. But research shows more people prefer Pepsi to&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-774504 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-774276" class="post-774276 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-steve category-blogs author-steveshannon alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kizn.com/2016/11/09/president-trump/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kizn.com/wp-content/uploads/sites/308/2015/04/steveblog-150x150.jpg" alt="President Trump" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2016/11/09/president-trump/" title="President Trump" rel="bookmark">President Trump</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>The election is over. Donald Trump is now our next president. Some are thrilled&#8230;here in Idaho, he won our 4 electoral votes decisively (as do all GOP presidential candidates). Others are terrified, and my question to them is, “why?” How do you know with certainty what kind of leader Donald Trump will be? If I&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-774276 --><article id="post-740538" class="post-740538 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-blogs-cori-and-jeni author-corymikhals custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kizn.com/2016/10/20/treasure-valley-dancing-with-the-stars-is-back-and-were-hosting-it/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kizn.com/wp-content/uploads/sites/308/2016/10/relayforlife-big-150x150.jpg" alt="Treasure Valley Dancing with the Stars is back&#8230;and We&#8217;re hosting it!!!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2016/10/20/treasure-valley-dancing-with-the-stars-is-back-and-were-hosting-it/" title="Treasure Valley Dancing with the Stars is back&#8230;and We&#8217;re hosting it!!!" rel="bookmark">Treasure Valley Dancing with the Stars is back&#8230;and We&#8217;re hosting it!!!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>We just spoke with Mary over at Relay for Life and the American Cancer Society and couldn&#8217;t be more excited to announce another year with Treasure Valley&#8217;s &#8220;Dancing with the Stars&#8221;!!! Last year, Jeni performed with her dance partner and tied for first place! More importantly, the ACS was able to raise just over $30,000&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-740538 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bch5499e7ebdc8c7 block-original-72" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-850512" class="post-850512 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-alabama tag-alan-jackson tag-brooks-dunn tag-carrie-underwood tag-dixie-chicks tag-garth-brooks tag-george-strait tag-hank-williams-jr tag-johnny-cash tag-kenny-chesney tag-kenny-rogers tag-linda-ronstadt tag-randy-travis tag-rascal-flatts tag-reba-mcentire tag-shania-twain tag-taylor-swift tag-vince-gill tag-willie-nelson author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/06/the-20-top-selling-country-acts-of-all-time-whos-bringing-home-the-bacon-and-frying-it-too/" title="The 20 Top-Selling Country Acts of All Time: Who’s Bringing Home the Bacon . . . And Frying It Too?" rel="bookmark">The 20 Top-Selling Country Acts of All Time: Who’s Bringing Home the Bacon . . . And Frying It Too?</a></h2></header></article><!-- #post-850512 --><article id="post-850503" class="post-850503 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-alison-krauss tag-buddy-cannon tag-new-album tag-paper-airplane tag-raising-sand tag-windy-city author-lkonicki custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/06/alison-krauss-announces-new-album-of-classic-songs-windy-city-due-out-feb-17-releases-track-listing-2/" title="Alison Krauss Announces New Album of Classic Songs, “Windy City,” Due Out Feb. 17; Releases Track Listing" rel="bookmark">Alison Krauss Announces New Album of Classic Songs, “Windy City,” Due Out Feb. 17; Releases Track Listing</a></h2></header></article><!-- #post-850503 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-850443" class="post-850443 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-rascal-flatts tag-yours-if-you-want-it author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/06/listen-to-rascal-flatts-rousing-new-single-yours-if-you-want-it-from-upcoming-album/" title="Listen to Rascal Flatts’ Rousing New Single, “Yours If You Want It,” From Upcoming Album" rel="bookmark">Listen to Rascal Flatts’ Rousing New Single, “Yours If You Want It,” From Upcoming Album</a></h2></header></article><!-- #post-850443 --><article id="post-850344" class="post-850344 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news category-ncd-whosnew tag-courtney-cole tag-free-99 tag-whos-new author-lkonicki custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/06/whos-new-courtney-cole/" title="Who’s New: Courtney Cole" rel="bookmark">Who’s New: Courtney Cole</a></h2></header></article><!-- #post-850344 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-850269" class="post-850269 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-buckle-up tag-charles-esten tag-chip-esten tag-today-show author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/06/watch-nashvilles-chip-esten-perform-buckle-up-on-today-show/" title="Watch Chip Esten of “Nashville” Perform “Buckle Up” on the “Today Show”" rel="bookmark">Watch Chip Esten of “Nashville” Perform “Buckle Up” on the “Today Show”</a></h2></header></article><!-- #post-850269 --><article id="post-848841" class="post-848841 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-chris-tyrell tag-five-year-anniversary tag-hillary-scott tag-lady-antebellum tag-wedding-anniversary author-lkonicki custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.kizn.com/2017/01/05/hillary-scott-and-husband-chris-tyrell-celebrate-fifth-wedding-anniversary-with-best-trip-weve-had-together-since-our-honeymoon/" title="Hillary Scott and Husband Chris Tyrell Celebrate Fifth Wedding Anniversary With “Best Trip We’ve Had Together Since Our Honeymoon”" rel="bookmark">Hillary Scott and Husband Chris Tyrell Celebrate Fifth Wedding Anniversary With “Best Trip We’ve Had Together Since Our Honeymoon”</a></h2></header></article><!-- #post-848841 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/kissin-92/id374237273?mt=8" target="_blank"><img src="/wp-content/uploads/sites/308/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KIZNFM" target="_blank"><img src="/wp-content/uploads/sites/308/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FL3K9MU" target="_blank"><img src="/wp-content/uploads/sites/308/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->
<figure id="block-81" class="iheartradio block block-type-image block-fixed-height" data-alias="iHeartRadio" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="#" class="image" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kizn-fm/wp-content/uploads/sites/308/2014/10/iheartradio.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-81 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-250686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250686"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250689"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-250692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250692"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kizn.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kizn.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bwc55ca38fb694e6" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bwc55ca38fb694e6 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kizn.com/2017/01/07/alan-jacksons-mother-ruth-passes-away-at-86/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Kissin\u2019 92.3 Nights","timeslot":"6:00 pm - 11:59 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.kizn.com\/personalities\/kissin-92-3-night-show\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.kizn.com\/wp-content\/uploads\/sites\/308\/2015\/03\/394-KissinFrogPlaceholder.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.kizn.com\/personalities\/kissin-92-3-night-show\/\">Kissin 92.3 Night Show<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.kizn.com\/wp-content\/uploads\/sites\/308\/2015\/03\/394-KissinFrogPlaceholder.jpg\" \/>","link":"http:\/\/www.kizn.com\/shows\/kylee-2\/"},"timeout":21531,"instance":2,"status":true,"endtime":1483858740,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.kizn.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.kizn.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kizn.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kizn.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kizn.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kizn.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kizn.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kizn',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T23:12:52.078Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T23:12:52.078Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 58/83 queries in 0.275 seconds using memcached
Object Caching 2809/2891 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-07 22:00:18 by W3 Total Cache -->